Donnerstag, 30. Juni 2011

Google+

ist ab heute verfügbar - und ich bin schon fleißig dabei. Gefällt mir gut, was ich bisher sehe. Es fehlt mir aber noch die Verschmelzung mit den anderen Google Diensten. Mal sehen, wie es sich entwickelt. Aber schon jetzt hat es mir schon was gebracht - ich sage nur Google+ und die neue Regel für Bilder bis 2048x2048 Pixel, welche nicht mehr auf den freien Speicher von 1GB angerechnet werden. Dabei hatte ich mir gerade erst 20GB wegen Picasa gegönnt. Tja, dann halt nur ein Jahr lang ... ist damit auch hinfällig.

Mittwoch, 8. Juni 2011

Asus X53SV-SX254V und der Nvidia Treiber

Gleich noch ein Posting hinterher zum X53SV ...

Ausgeliefert wurde meines mit dem Nvidia Treiber 267.21. Asus Live Update meldet, dass es keinen neueren Treiber gibt - doch 268.13 liegt auf der Asus Download Seite ... den hab ich aber selbst noch nicht ausprobiert.

Ich hab mich jedoch mal am 275.33 von Nvidia selbst versucht - und bekam die Meldung, dass keine passende Grafikkarte gefunden würde. Meine Stimmung sackte in den Keller. Wenn Asus keinen aktuelleren Treiber als 268.13 liefert, stehen wir alle mit dem X53SV bald im Regen. Und können neuere Treiber nicht nutzen.

Ich lese gerade folgenden Satz auf der Nvidia Treiber Seite "Notebooks, die Hybrid Power Technologie mit Intel Chipsätzen unterstützen, werden von dieser Treiberversion nicht unterstützt." und in mir keimt gerade der Verdacht, ich habe so ein Notebook mit Hyprid Power Technologie ...


Nachtrag Auf meine Anfrage bei Asus auf Facebook wurde mir die Seite asustreiber.de genannt und dort fand ich dann den Nvidia 270.61 (64 Bit Win7, Vista) - hab den aber noch nicht ausgetestet.


Nachtrag 270.61 findet keine Grafikkarte. 268.13 dagegen schon. Habe das Asus bei FB mitgeteilt. Bin mal auf die Antwort gespannt.

Asus X53SV-SX254V und ACMON Error

Tja, da hat man so ein schönes neues Teilchen - und dann kommt diese blöde Meldung jedes mal beim Neustart. Unschön. Noch unschöner wirds, wenn man danach googelt und diese Fehlermeldung aus den Jahren 2008 und folgend immer wieder liest. Spricht gegen Asus, dass das Problem noch immer auftritt. :(

Egal, ich hab mir also mal das aktuelle Splendid von der Asus Download Seite geladen, dort nach Auswahl des richtigen Notebooks unter Utilities nachsehen, und die fehlerhafte Version erst mal deinstalliert. Der übliche Neustart ... Splendid neu installiert ... Wieder der übliche Neustart ... Und - keine Fehlermeldung! Splendid Symbol auf dem Desktop und es läuft! :)

Im Endeffekt sorgt Splendid nur für die Farbeinstellung (Normal, Gamma, Vivid, Theater, Soft, eigene Einstellung) ... nichts, ohne das man nicht wirklich nicht leben kann ...

Egal, es kommt keine ACMON Fehlermeldung mehr und darum gings mir ja. :)