Donnerstag, 28. April 2011

Picasa und doch keine 800 Pixel Bilder

Zumindest nicht von mir ... das ganze artet in zuviel Arbeit aus, das nachträglich ändern zu wollen, ohne Kommentare zu verlieren. Der Weg über Picnik ist zu zeitaufwendig, aus Picasa heraus gehts nur mit 640x480 als kleinstes Format - und das ist wirklich sehr klein ... Ich fotografiere doch nicht mit 10 MPixel, um am Ende ein 640x480 Bild online zu stellen ... auch wenn ich das schon gemacht habe, es aber gerade mit viel Gewurschtel wieder korrigieren will. Aber das ist echt viel Arbeit. Und es verschlingt neben viel Zeit auch noch viel Platz ... mein 1 GB wird knapp, so dass ich wohl doch auf 20 GB aufstocken werde.

1600x1200 ist gut, aber wenn man die JPG Qualität beibehalten will (Optionen), dann geht das richtig in den Speicher ...

Ich hab meine Lektion gelernt. Fotografieren, um dann Bilder in Postkartengröße online zu stellen - das ist Blödsinn!

Jetzt muss ich nur zusehen, wie ich meine Bilder alle wieder auf 1600x1200 bekomme, ohne die nächsten Wochen da zu sitzen ... Ich glaube, ich lösche wirklich mal meine Alben und lege sie neu an, auch wenn ich dann die Kommentare verliere. Aber wie bekomme ich Picasa dazu, ein Bild erneut online zu stellen, das ich schon mal übertragen hatte, aber dann online gelöscht habe? Picasa macht da bei mir nicht mit und verweigert den Upload. :(

Montag, 25. April 2011

Picasa und die 800 Pixel Bilder

Wie Google ja vor kurzem verlauten lies, werden Bilder mit einer Kantenlänge von bis 800 Pixel nicht mehr auf den Speicherplatz angerechnet. Was ich sehr nett finde. Dummerweise war ich da einem Denkfehler kurz erlegen, denn ich nahm an, das gelte auch für Bilder in 1024x768 ... Tja, Denkfehler halt. Nächstes mal muss ich genauer denken. :/

Gerade überlege ich mir, wie ich meine Bilder dann auf die richtige Größe herunterschrumpfen kann, ohne sie neu übertragen zu müssen. Gut, ich hab noch Platz von dem 1 GB ... aber es werden ja auch nicht weniger Fotos ... ;)

Und siehe da - mit Picnik gehts ... Einfach bei Bildgröße den höchsten Wert auf 800 (Picnik errechnet den fehlenden Wert dann automatisch) setzen und das Bild dann im Album ersetzen beim Speichern oder als Kopie abspeichern. Solange man das Original auf der Platte hat, macht aus meiner Sicht ersetzen Sinn, solange man nicht Websync laufen hat.

So, ich bin dann mal Speicherplatz bei Picasa sparen ...

Donnerstag, 21. April 2011

Olympus XZ-1 Firmware 1.2

Firmware 1.2 ist da ... ich aktualisiere gerade meine XZ-1.

Nach 13 (!) Min. zeigt die Kamera erstmals an, dass ich das USB Kabel nicht abziehen soll - vorher nichts zu erkennen, der Updater lief ... und jetzt blinkt das Kameradisplay ...

Dann endlich kommt der Hinweis aufs Update - an der XZ-1 und im Updater ...

Da ist das OK! *freu* Endlich ...

Sowas macht mich echt fertig ... :/

Wo kann ich die Firmware in der XZ-1 angezeigt bekommen?

Sonntag, 17. April 2011

Ubuntu 11.04 Beta 2 auf dem Eee 1000H

Nachdem ich mir anfangs des Jahres ja das ThinkPad X60s (mit Win7 drauf) als besseren Ersatz für das Netbook zulegte, wurde das Netbook als Folge davon bisher doch sehr vernachlässigt. Aber nachdem Natty Narwhal (Ubuntu 11.04) vor der Tür steht, wollte ich es doch mal antesten. Und Unity in Virtual Box ... das tut ja nicht, wie ich ja schon schrieb. Wie gewohnt, installiere ich von CD. Geht zwar mit unetbootin vom USB Stick her auch, aber damit hatte ich bei 10.04 schon meine Probleme bei der Installation. Wie gut, dass ich mir (auch) wegen dem Netbook mal einen externen Brenner geholt hatte ...

Wie gewohnt läuft die Installation bisher sehr einfach ab - und sogar mein WLAN funktioniert, welches ich für 10.04 auf WPA2 only umstellen musste, es inzwischen aber wieder auf WPA & WPA2 zurück gestellt hatte. Sehr schön zu sehen, dass das wieder geht. Hatte mich etwas gestört, denn es gibt ja noch Leute, die haben ältere Notebooks und vielleicht nur WPA ... die hätten dann nur am LAN hängen können.

Die Installation läuft gerade, Updates werden auch gleich geholt ... jetzt muss ich noch ein wenig warten, dann kann ich es mir ansehen.

Prächtig, gleich eine Fehlermeldung nach dem Login, die nicht gemeldet werden konnte, weil veraltete Programme installiert. Wozu eigentlich die Updaterei beim Installieren? Also erst mal Aktualisierung durchführen und weiter sehen ... Und vorher erst mal die Aktualisierungssoftware in Unity suchen und finden ... Ah, da .. in der Symbolleiste unter Anwendungen.

Ach ja, der Lüfter vom 1000H röhrt ... jetzt erinnere ich mich wieder, warum ich da XP mit eee-control wieder vorgezogen habe ... ohne Lüftersteuerung ist das 1000H echt nicht zu ertragen.

Mein erster Eindruck: Ich mag Unity immer noch nicht. Da zuckt und zappelt mir zuviel rum, auf dem kleinen Bildschirm vom 1000H machts nicht wirklich Spaß und die fehlende Lüftersteuerung (ich finde das entsprechende Programmpaket gerade nicht) gibt meiner augenblicklichen Abneigung den Rest. Aber vielleicht hab ich später wieder mehr Freude an 11.04 ... mal abwarten.

Nachtrag:
So, hab das eee-control deb gefunden ... aber da kommt eine Meldung, dass wohl die richtige Pythonversion (< 2.7) für nicht installiert ist. Bevor ich mir jetzt hier was zerschieße, indem ich 2.6 nachinstalliere, lass ich es sein ... und stelle mal wieder fest, dass ich Lüftersteuerung als seperate Software hasse, finde, diese gehört ins BIOS (Betriebssystemunabhängig) und ich ein lautes 11.04 nun gar nicht mag, weil der Lüfter dröhnt. Nun gut, dann war der Kurztripp zu 11.04 damit wirklich kurz. Zurück zu 10.04 oder 10.10, wo eee-control noch läuft, will ich aber auch nicht. Also kommt wieder das alte, alte, alte XP drauf - wo die Lüftersteuerung läuft, ohne solche Spirenzien. Das Problem ist in dem Fall nicht Ubuntu (OK, Unity vielleicht schon.), sondern eher die falsche Hardware - in dem Fall das Netbook, das ohne eee-control einfach zu laut ist für mich.